<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<title>Treasury Wine Estates seeks to deliver shareholder value
</title>
<meta name="description" content=" Summary

The US wine market was flooded by heavy supply in the first half 2020, causing profit margins to deplete for TWE
A potential demerger is on the card">
<link rel="canonical" href="https://kalkinemedia.com/au/blog/treasury-wine-estates-seeks-to-deliver-shareholder-value" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@kalkineau" />
<meta name="twitter:description" content="">
<meta name="twitter:title" content="Treasury Wine Estates seeks to deliver shareholder value">
<meta name="twitter:image" content="https://kalkinemedia.com/storage/uploads/original/1591177029_5ed76f456ff3b_wine_n.jpg">
<meta property="og:type" content="Article">
<meta property="og:title" content="Treasury Wine Estates seeks to deliver shareholder value">
<meta property="og:description" content="">
<meta property="og:url" content="https://kalkinemedia.com/au/blog/treasury-wine-estates-seeks-to-deliver-shareholder-value">
<meta property="og:image" content="https://cdn.kalkinemedia.com/image/18038f5760d8494ea97ce3abd4a0cd21/image.jpg">
<meta property="og:image:secure_url" content="https://cdn.kalkinemedia.com/image/18038f5760d8494ea97ce3abd4a0cd21/image.jpg">
<meta property="og:image:width" width="864">
<meta property="og:image:height" height="452">
<link rel="amphtml" href="https://kalkinemedia.com/au/amp/blog/treasury-wine-estates-seeks-to-deliver-shareholder-value">
<script type="application/ld+json">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</script>
<link rel="stylesheet" type="text/css" href="https://kalkinemedia.com/resources/assets/public/css/postDetail.css">
<style>
.km-post-detail-content blockquote{width:100%;margin:20px 10px;background:#f9f9f9;padding:10px 20px;border-radius:15px;}
.km-post-detail-content blockquote h2{font-size:20px;color:#f58322;font-weight:700;font-family:Montserrat,sans-serif;margin-bottom:10px;}
.km-post-detail-content blockquote ul{padding-left:0px;}
.km-post-detail-content blockquote ul li{font-size:16px;font-weight:600;line-height:29px;list-style-image: url(https://kalkinemedia.com/resources/assets/public/img/t_arrow.png) !important;}

@media (min-width: 320px) and (max-width: 767px){ 
.km-post-detail-content blockquote{width:100%;}}
</style>
<link rel="alternate" href="https://kalkinemedia.com/au/blog/treasury-wine-estates-seeks-to-deliver-shareholder-value" hreflang="en-AU" />
<link rel="alternate" href="android-app://com.kalkine_media/https://kalkinemedia.com/au/blog/treasury-wine-estates-seeks-to-deliver-shareholder-value" />
<link rel="icon" type="image/x-icon" href="https://kalkinemedia.com/resources/assets/public/img/favicon.ico">
<meta name="viewport" content="width=device-width, initial-scale=1">
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script>
<script src="https://stackpath.bootstrapcdn.com/bootstrap/4.3.1/js/bootstrap.min.js"></script>
<script src="https://kalkinemedia.com/resources/assets/public/js/easing.min.js"></script>
<link rel="stylesheet" href="https://stackpath.bootstrapcdn.com/bootstrap/4.3.1/css/bootstrap.min.css">
<link rel="stylesheet" href="https://stackpath.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" />
<link href="https://fonts.googleapis.com/css?family=Montserrat:400,600,700&display=swap" rel="stylesheet">
<link rel="stylesheet" type="text/css" href="https://kalkinemedia.com/resources/assets/public/css/header-footer.css">
<link rel="stylesheet" type="text/css" href="https://kalkinemedia.com/resources/assets/public/css/home.css">
<link rel="stylesheet" type="text/css" href="https://kalkinemedia.com/resources/assets/public/css/common.css">

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
      new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer','GTM-KCKD9PT');</script>

</head>
<body>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KCKD9PT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="container-fluid top-menu-color d-lg-block">
<div class="mycontainer">
<div class="row">

<div style="width:39%" class="time-cls">
<ul class="top-menu">
<li><a>Fri, June 5, 2020</a></li>
</ul>
</div>

<div style="width:61%">
<div class="row">
<div class="col-xs-12">
<div class="wrapper">
<div class="select_wrap">
<ul class="default_option">
<li>
<div class="option pizza">
<p> Australia Edition </p> </div>
</li>
</ul>
<ul class="select_ul">
<li>
<a href="https://kalkinemedia.com/country-switch/au">
<div class="option pizza">
Australia Edition
</div>
</a>
</li>
<li>
<a href="https://kalkinemedia.com/country-switch/uk">
<div class="option burger">
UK Edition
</div>
 </a>
</li>
<li>
<a href="https://kalkinemedia.com/country-switch/nz">
<div class="option ice">
New Zealand Edition
</div>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>


<input type="checkbox" class="checkbox-header" id="click">
<div class="sidebar-navigation">

<label for="click" class="menu-hem">
<div class="cross-header-icon">
<div class="line line-1-c"></div>
<div class="line line-2-c"></div>
</div>
</label>

<div class="sidebar-menu">
<div class="inner-menu">

<nav class="sidenav__menu-container">
<ul class="sidenav__menu" role="menubar">
<li>
<a href="https://kalkinemedia.com/au/news " class="sidenav__menu-url ">News </a>
<button class="sidenav__menu-toggle" aria-haspopup="true" aria-label="Open dropdown"><i class="fa fa-chevron-down"></i></button>
<ul class="sidenav__menu-dropdown">
<li><a href="https://kalkinemedia.com/au/australian-shares " class="sidenav__menu-url">Australian Shares</a></li>
<li><a href="https://kalkinemedia.com/world-economy " class="sidenav__menu-url">World Economy</a></li>
<li><a href="https://kalkinemedia.com/au/us-shares " class="sidenav__menu-url">US Shares</a></li>
</ul>
</li>

</ul>
<ul class="sidenav__menu" role="menubar">
<li>
<a href="https://kalkinemedia.com/au/companies " class="sidenav__menu-url ">Companies </a>
<button class="sidenav__menu-toggle" aria-haspopup="true" aria-label="Open dropdown"><i class="fa fa-chevron-down"></i></button>
<ul class="sidenav__menu-dropdown">
<li><a href="https://kalkinemedia.com/au/companies/consumer" class="sidenav__menu-url">Consumer</a></li>
<li><a href="https://kalkinemedia.com/au/companies/energy" class="sidenav__menu-url">Energy</a></li>
<li><a href="https://kalkinemedia.com/au/companies/financial" class="sidenav__menu-url">Financial</a></li>
<li><a href="https://kalkinemedia.com/au/companies/food-and-beverages" class="sidenav__menu-url">Food &amp; Beverages</a></li>
<li><a href="https://kalkinemedia.com/au/companies/healthcare" class="sidenav__menu-url">Healthcare</a></li>
 <li><a href="https://kalkinemedia.com/au/companies/industrial" class="sidenav__menu-url">Industrial</a></li>
<li><a href="https://kalkinemedia.com/au/companies/infrastructure" class="sidenav__menu-url">Infrastructure</a></li>
<li><a href="https://kalkinemedia.com/au/companies/media" class="sidenav__menu-url">Media</a></li>
<li><a href="https://kalkinemedia.com/au/companies/mining" class="sidenav__menu-url">Mining</a></li>
<li><a href="https://kalkinemedia.com/au/companies/oil-and-gas" class="sidenav__menu-url">Oil &amp; Gas</a></li>
<li><a href="https://kalkinemedia.com/au/companies/others" class="sidenav__menu-url">Others</a></li>
<li><a href="https://kalkinemedia.com/au/companies/retail" class="sidenav__menu-url">Retail</a></li>
<li><a href="https://kalkinemedia.com/au/companies/technology" class="sidenav__menu-url">Technology</a></li>
<li><a href="https://kalkinemedia.com/au/companies/telecommunication" class="sidenav__menu-url">Telecommunication</a></li>
</ul>
</li>

</ul>
<ul class="sidenav__menu" role="menubar">
<li>
<a href="https://kalkinemedia.com/au/market " class="sidenav__menu-url ">Markets </a>
<button class="sidenav__menu-toggle" aria-haspopup="true" aria-label="Open dropdown"><i class="fa fa-chevron-down"></i></button>
<ul class="sidenav__menu-dropdown">
<li><a href="https://kalkinemedia.com/au/commodity " class="sidenav__menu-url">Commodity</a></li>
<li><a href="https://kalkinemedia.com/au/currency " class="sidenav__menu-url">Currency</a></li>
<li><a href="https://kalkinemedia.com/au/ipo " class="sidenav__menu-url">IPO</a></li>
<li><a href="https://kalkinemedia.com/au/hybrid-security " class="sidenav__menu-url">Hybrid Security</a></li>
<li><a href="https://kalkinemedia.com/au/market-updates " class="sidenav__menu-url">Market Updates</a></li>
<li><a href="https://kalkinemedia.com/au/upcoming-dividends " class="sidenav__menu-url">Upcoming Dividends</a></li>
<li><a href="https://kalkinemedia.com/au/director-interests " class="sidenav__menu-url">Director&#039;s Interests</a></li>
<li><a href="https://kalkinemedia.com/au/dividend-yield " class="sidenav__menu-url">Dividend Yield</a></li>
<li><a href="https://kalkinemedia.com/au/reporting-calendar " class="sidenav__menu-url">Reporting Calendar</a></li>
</ul>
</li>


</ul>
<ul class="sidenav__menu" role="menubar">
<li>
<a href="https://kalkinemedia.com/au/blog " class="sidenav__menu-url ">Editorial </a>
</li>

</ul>
<ul class="sidenav__menu" role="menubar">
<li>
<a href="https://kalkinemedia.com/au/videos " class="sidenav__menu-url ">Videos </a>
</li>

</ul>
<ul class="sidenav__menu" role="menubar">
<li>
<a href="https://kalkinemedia.com/au/podcast " class="sidenav__menu-url ">Podcast </a>
</li>

</ul>
<ul class="sidenav__menu" role="menubar">
<li>
<a href="https://kalkinemedia.com/life-luxury " class="sidenav__menu-url ">Life &amp; Luxury </a>
<button class="sidenav__menu-toggle" aria-haspopup="true" aria-label="Open dropdown"><i class="fa fa-chevron-down"></i></button>
<ul class="sidenav__menu-dropdown">
<li><a href="https://kalkinemedia.com/au/travel " class="sidenav__menu-url">Travel</a></li>
<li><a href="https://kalkinemedia.com/food-drinks " class="sidenav__menu-url">Food &amp; Drinks</a></li>
<li><a href="https://kalkinemedia.com/gadgets " class="sidenav__menu-url">Gadgets</a></li>
<li><a href="https://kalkinemedia.com/fitness " class="sidenav__menu-url">Fitness</a></li>
<li><a href="https://kalkinemedia.com/lifestyle " class="sidenav__menu-url">Lifestyle</a></li>
<li><a href="https://kalkinemedia.com/health-and-wellness " class="sidenav__menu-url">Health &amp; Wellness</a></li>
</ul>
</li>

</ul>
<ul class="sidenav__menu" role="menubar">
<li>
<a href="https://kalkinemedia.com/au/covid-19 " class="sidenav__menu-url covid-color ">Covid - 19 <span class="covid-new">NEW</span> </a>
</li>

</ul>
</nav>
</div>
</div>
</div>

<nav class="navbar navbar-expand-md navbar-color nav--sticky">
<div class="container-fluid mycontainer l-pad-r">

<label for="click">
<div class="menu-icon">
<div class="line line-1"></div>
<div class="line line-2"></div>
<div class="line line-3"></div>
</div>
</label>

<div class="nav-logo">
<a class="navbar-brand" href="https://kalkinemedia.com/au">
<img class="td-retina-data" src="https://kalkinemedia.com/resources/assets/public/img/Kalikine_media_logo.png" alt="Kalkine Media ASX Share Market News & Research">
 </a>
</div>
<div class="collapse navbar-collapse nav-menu" id="navbarSupportedContent">
<ul class="navbar-nav header-nav-cus">

<li class="nav-item   dropdown ">
<a class="nav-link   dropdown-toggle   " href="https://kalkinemedia.com/au/news " id=&quot;navbarDropdown2&quot; role=&quot;button&quot; data-toggle=&quot;dropdown&quot; aria-haspopup=&quot;true&quot; aria-expanded=&quot;false&quot;>
News
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdown2">
<a class="dropdown-item" href="https://kalkinemedia.com/au/australian-shares ">Australian Shares</a>
<a class="dropdown-item" href="https://kalkinemedia.com/world-economy ">World Economy</a>
<a class="dropdown-item" href="https://kalkinemedia.com/au/us-shares ">US Shares</a>
</div>
</li>

<li class="nav-item   dropdown ">
<a class="nav-link   dropdown-toggle   " href="https://kalkinemedia.com/au/companies " id=&quot;navbarDropdown2&quot; role=&quot;button&quot; data-toggle=&quot;dropdown&quot; aria-haspopup=&quot;true&quot; aria-expanded=&quot;false&quot;>
Companies
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdown2">
</div>
<div class="dropdown-menu" aria-labelledby="navbarDropdown2">
<a class="dropdown-item" href="https://kalkinemedia.com/au/companies/consumer">Consumer</a>
<a class="dropdown-item" href="https://kalkinemedia.com/au/companies/energy">Energy</a>
<a class="dropdown-item" href="https://kalkinemedia.com/au/companies/financial">Financial</a>
<a class="dropdown-item" href="https://kalkinemedia.com/au/companies/food-and-beverages">Food &amp; Beverages</a>
<a class="dropdown-item" href="https://kalkinemedia.com/au/companies/healthcare">Healthcare</a>
<a class="dropdown-item" href="https://kalkinemedia.com/au/companies/industrial">Industrial</a>
<a class="dropdown-item" href="https://kalkinemedia.com/au/companies/infrastructure">Infrastructure</a>
<a class="dropdown-item" href="https://kalkinemedia.com/au/companies/media">Media</a>
<a class="dropdown-item" href="https://kalkinemedia.com/au/companies/mining">Mining</a>
<a class="dropdown-item" href="https://kalkinemedia.com/au/companies/oil-and-gas">Oil &amp; Gas</a>

<a class="dropdown-item" href="https://kalkinemedia.com/au/companies/others">Others</a>
<a class="dropdown-item" href="https://kalkinemedia.com/au/companies/retail">Retail</a>
<a class="dropdown-item" href="https://kalkinemedia.com/au/companies/technology">Technology</a>
<a class="dropdown-item" href="https://kalkinemedia.com/au/companies/telecommunication">Telecommunication</a>
</div>
</li>

<li class="nav-item   dropdown ">
<a class="nav-link   dropdown-toggle   " href="https://kalkinemedia.com/au/market " id=&quot;navbarDropdown2&quot; role=&quot;button&quot; data-toggle=&quot;dropdown&quot; aria-haspopup=&quot;true&quot; aria-expanded=&quot;false&quot;>
Markets
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdown2">
<a class="dropdown-item" href="https://kalkinemedia.com/au/commodity ">Commodity</a>
<a class="dropdown-item" href="https://kalkinemedia.com/au/currency ">Currency</a>
<a class="dropdown-item" href="https://kalkinemedia.com/au/ipo ">IPO</a>
<a class="dropdown-item" href="https://kalkinemedia.com/au/hybrid-security ">Hybrid Security</a>
<a class="dropdown-item" href="https://kalkinemedia.com/au/market-updates ">Market Updates</a>
<a class="dropdown-item" href="https://kalkinemedia.com/au/upcoming-dividends ">Upcoming Dividends</a>
<a class="dropdown-item" href="https://kalkinemedia.com/au/director-interests ">Director&#039;s Interests</a>
<a class="dropdown-item" href="https://kalkinemedia.com/au/dividend-yield ">Dividend Yield</a>
<a class="dropdown-item" href="https://kalkinemedia.com/au/reporting-calendar ">Reporting Calendar</a>
</div>
</li>

<li class="nav-item  ">
<a class="nav-link    " href="https://kalkinemedia.com/au/blog ">
Editorial
</a>
</li>

<li class="nav-item  ">
<a class="nav-link    " href="https://kalkinemedia.com/au/videos ">
Videos
</a>
</li>

<li class="nav-item  ">
<a class="nav-link    " href="https://kalkinemedia.com/au/podcast ">
Podcast
</a>
</li>

<li class="nav-item   dropdown ">
<a class="nav-link   dropdown-toggle   " href="https://kalkinemedia.com/life-luxury " id=&quot;navbarDropdown2&quot; role=&quot;button&quot; data-toggle=&quot;dropdown&quot; aria-haspopup=&quot;true&quot; aria-expanded=&quot;false&quot;>
Life &amp; Luxury
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdown2">
<a class="dropdown-item" href="https://kalkinemedia.com/au/travel ">Travel</a>
<a class="dropdown-item" href="https://kalkinemedia.com/food-drinks ">Food &amp; Drinks</a>
<a class="dropdown-item" href="https://kalkinemedia.com/gadgets ">Gadgets</a>
<a class="dropdown-item" href="https://kalkinemedia.com/fitness ">Fitness</a>
<a class="dropdown-item" href="https://kalkinemedia.com/lifestyle ">Lifestyle</a>
<a class="dropdown-item" href="https://kalkinemedia.com/health-and-wellness ">Health &amp; Wellness</a>
</div>
</li>

<li class="nav-item  ">
<a class="nav-link    covid-color " href="https://kalkinemedia.com/au/covid-19 ">
Covid - 19
<span class="covid-new">NEW</span>
</a>
</li>
</ul>
</div>
<div class="nav__right nav-search-bar">

<div class="nav__right-item nav__search">
<input type="checkbox" class="nav-search-icon" id="nav-search">
<a href="#" class="nav__search-trigger" id="nav__search-trigger">
<label for="nav-search">
<i class="fa fa-search hide-fa-search" aria-hidden="true"></i>
</label>
</a>
<div class="search-form-input">
<div class="nav__search-box" id="nav__search-box" style="display: block;">
<form action="https://kalkinemedia.com/search" id="searchForm" method="get" class="nav__search-form">
<input type="input" id="searchParam" autocomplete="off" name="param" placeholder="Search an article" class="nav__search-input">
<button type="submit" id="searchBtn" class="search-button btn btn-lg btn-color btn-button">
<i class="fa fa-search fa-color-white" aria-hidden="true"></i>
</button>
</form>
</div>
</div>
</div>
</div>
</div>
</nav>

<section class="section-content style-default">
<div class="mycontainer min-height-200">
<div class="row">
<div class="col-sm-8">
<div>
<div class="mycontainer pd-none">
<ul class="breadcrumbs">
<li class="breadcrumbs__item">
<a href="https://kalkinemedia.com/au" class="breadcrumbs__url">Home</a>
 </li>
<li class="breadcrumbs__item">
<a href="https://kalkinemedia.com/au/blog" class="breadcrumbs__url primaryCategory">Blog</a>
</li>
</ul>
</div>
<article class="blog-item blog-single">
<div class="post text-bigger  entry-media">
<h1 class="km-post-title">Treasury Wine Estates seeks to deliver shareholder value</h1>
<ul class="blog-date">
<li>
Jun 03, 2020 AEST
</li>
<li>
<a href="https://kalkinemedia.com/author/kunal-sawhney"><span>Kunal Sawhney</span></a>
</li>
</ul>
<div class="row socials--wide socials--large color-white margint10">
<div class="row col-md-12">
<div class="col-xs-12 r-social">
<div class="col-xs-2 padding-l-30 km-socials">
<a class="social social-instagram cursor" onclick="shareButton('instagram')" title="instagram" target="_blank" aria-label="instagram">
<i class="fa fa-instagram"></i>
</a>
</div>
<div class="col-xs-2 padding-l-30 km-socials">
<a class="social social-facebook cursor" onclick="shareButton('facebook')" title="facebook" target="_blank" aria-label="facebook">
<i class="fa fa-facebook"></i>
</a>
</div>
<div class="col-xs-2 padding-l-30 km-socials">
<a class="social social-twitter cursor" onclick="shareButton('twitter')" title="twitter" target="_blank" aria-label="twitter">
<i class="fa fa-twitter"></i>
</a>
</div>
<div class="col-xs-2 padding-l-30 km-socials">
<a class="social social-linkedin cursor" onclick="shareButton('linkedin')" title="linkedin" target="_blank" aria-label="linkedin">
<i class="fa fa-linkedin"></i>
</a>
</div>
<div class="col-xs-2 padding-l-30 km-socials">
</div>
</div>
</div>
</div>
<div class="image video-frame">
<img src="https://cdn.kalkinemedia.com/image/18038f5760d8494ea97ce3abd4a0cd21/image.jpg" (error)="errorHandler($event)" class="image km-post-img" alt="Treasury Wine Estates seeks to deliver shareholder value">
</div>
</div>
<div class="rows">
<div class="col-md-12 entry-content">
<div class="row">
<div class="post-content-height km-post-detail-content"><blockquote>
<h2>Summary</h2>
<ul>
<li>The US wine market was flooded by heavy supply in the first half 2020, causing profit margins to deplete for TWE</li>
<li>A potential demerger is on the cards, seeking to separate highly profitable Penfolds portfolio.</li>
<li>TWE has been served with 2 class action lawsuits this year.</li>
<li>Additions to the executive team had been made to complete M&amp;A and strategy focus.</li>
</ul>
</blockquote>
<p><strong>Treasury Wine Estates Limited (</strong><a href="https://kalkinemedia.com/asx-companies/consumer/twe-treasury-wine-estates-limited"><strong>ASX:TWE</strong></a><strong>)</strong></p>
<p>Treasury Wine Estates was perhaps among the best growth stocks on ASX until January this year. In January, the Company <a href="https://kalkinemedia.com/au/blog/treasury-wine-provides-its-1h-fy20-profit-guidance-revises-fy20-guidance">lowered its guidance, owing to margin depletion</a>. In the US, the rising cheap wine supply caused substantial price wars for the businesses in the commercial wine segment.</p>
<p>Cheap private label brands had plundered the US markets in late 2019. In addition to the blow from the US markets, the erstwhile COVID-19 situation in China also induced the sell-off when the Company noted its lower profits.</p>
<p>Wine supply in the US increased in 2019, which also prompted high-end producers to sell exclusive brands at the retail chains. In January, the management of the business noted to divide the segments of the business into commercial and luxury.</p>
<p>They also noted that excess wine build-up in the US caught many players by surprise. Management reported that EBITS margin of the US business slipped to 16.1%, but they expected margin to reach 25%.</p>
<p><strong>Class actions have been served on behalf of shareholders</strong></p>
<p>Since January, the Company has been served with two class action suits. Both the lawsuits are filed in Supreme Court of Victoria. Slater + Gordon and Maurice Blackburn have filed the claims on behalf of plaintiffs.</p>
<p>Plaintiff brings the claims on behalf of the shareholders. Solicitors claim that Treasury Wines had breached the provisions of Corporation Act, Consumer Law and ASIC Act. They claim that the Company has engaged deceptive, misleading conducts and failed to comply with continuous disclosure rules.</p>
<p><strong>Potential demerger of Penfolds </strong></p>
<p>In April, the Company provided an update on the outcome of a strategic review. It is assessing the possibility of a separate listing for Penfolds business on ASX through a demerger by the end of 2021. The Company&rsquo;s intentions to consider the demerger of Penfolds and its associated assets build on the strategy to focus on premiumisation and having a separate focus on luxury and commercial business.</p>
<p>Treasury Wine believes that a potential demerger will likely deliver long term value for the shareholders, enabling Penfolds to drive its luxury business in a number of countries where it originates its business.</p>
<p>While Ex-Penfolds (New TWE), the business would focus on promoting a shift towards luxury and also optimising its commercial portfolio of brands. Management noted that Penfolds accounts for ~10% of revenue and over half of the profits, with a completely different strategy compared to the rest of the business.</p>
<p>A possible demerger within the business would allow the separate entities to focus on strategic priorities and deliver long term growth prospects for the respective businesses. But the Company, (ex-Penfolds), will continue to have its position as the largest globally integrated wine platform.</p>
<p>The transaction remains subject to a detailed evaluation of value to the shareholders, as well as approvals from the Board, shareholders and regulatory bodies. If approved, they expect demerger to complete by the end of the calendar year 2021.</p>
<p><strong>Business restructuring </strong></p>
<p>TWE intends to maintain the premiumisation focus and take further <a href="https://kalkinemedia.com/au/blog/growth-driven-and-tailored-approaches-in-wine-industry-accolade-wines-vs-treasury-wine-estates">initiatives to lower the footprint</a> of the lower margin business, particularly in the US. Supply chain of the business would be restructured to lower the costs of goods sold.</p>
<p>Management seeks to offload selected brands and production assets. It would also reduce the commercial brands with lower margin. TWE would also adjust its organisational structure and operating model to deliver the optimal scale of business, enabling lower costs and better engagement with clients.</p>
<p>One-off costs would be associated with the restructuring of the business, which would be less than annualised savings delivered through lower fixed costs. This assumption excludes the potential profit or loss that would be incurred through sale of assets.</p>
<p>It seeks to retain a smaller portfolio of commercial brands that would be profitable and continue to deliver customer proposition across its regions. A smaller number of commercial brands would be complemented with a premiumisation strategy.</p>
<p><strong>COVID-19 trading update</strong></p>
<p>In China, the Company&rsquo;s staff had returned to work along with most of the partnership network. And, nationwide <a href="https://kalkinemedia.com/au/blog/consumer-staples-stocks-in-a-spiral-with-chinas-trade-related-bouts-shv-gnc-twe">lockdown impacted the business in Q3</a>. It was working to resume operations with the partners, but socialising and consumption level were subdued.</p>
<p>In other regions, the momentum had been strong as customers stocked wines through the end of Q3, while online channels were resilient as well. However, the performance was tilted towards lower margin products. Other than e-commerce, channels were closed due to shutdowns.</p>
<p>The Company did not experience impacts on the supply chains of the business. It expected that certain markets will likely be impacted by the higher level of social distancing measures. Also, it maintains an investment-grade credit rating with significant room in its financial covenants, as well as a diversified maturity profile.</p>
<p><strong>Hired M&amp;A expert </strong></p>
<p>Earlier last month, it was reported Stuart Boxer would join the company as Chief Strategy and Corporate Development Officer, which is a newly created role. He will emphasise on the transformation and business improvement, growth, commercial investment strategy and mergers and acquisitions.</p>
<p>The COVID-19 led disruptions have impacted business of Treasury Wines&ndash; in addition to the deterioration in the US market. Management is undertaking a strategic review and a potential demerger is on the card. Additional information would be made available in the near future.</p>
<p>On 3 June 2020, TWE last traded at $10.42, up by 3.579 % from the previous close.</p></div>
</div>

<p>&nbsp;</p>
<div class="row">
<div class="col-md-12">
<hr />
<h6>Disclaimer</h6>
<div style="font-size:12px!important;line-height:22px!important;">
This website is a service of Kalkine Media Pty. Ltd. A.C.N. 629 651 672. The website has been prepared for informational purposes only and is not intended to be used as a complete source of information on any particular company. Kalkine Media does not in any way endorse or recommend individuals, products or services that may be discussed on this site. Our publications are NOT a solicitation or recommendation to buy, sell or hold. We are neither licensed nor qualified to provide investment advice.<br /><br />All pictures are copyright to their respective owner(s).Kalkinemedia.com does not claim ownership of any of the pictures displayed on this website unless stated otherwise. Some of the images used on this website are taken from the web and are believed to be in public domain. We have used reasonable efforts to accredit the source (public domain/CC0 status) to where it was found and indicated it below the image.
</div>
</div>
</div>
<p>&nbsp;</p>
<div class="row">
<div class="col-md-12">
<div class="title-wrap">
<a target="_blank" href="https://kalkinemedia.com/au/lp/dividend-stocks?utm_source=website-cta&amp;utm_medium=post-cta&amp;utm_campaign=dividend-income-cta">
<h3 class="cta-section-title">Top Dividend Stocks to Consider in 2020</h3>
</a>
</div>
<div class="cta-desc">
<p><p><em>There is no investor left unperturbed with the ongoing trade conflicts between US-China and the devastating bushfire in Australia. </em></p>
<p><em>Are you wondering if the year 2020 might not have taken the right start? Dividend stocks could be the answer to that question.</em></p>
<p><em>As interest rates in Australia are already at record low levels, find out which dividend stocks are viewed as the most attractive investment opportunity in the current scenario in our report.</em></p></p>
</div>
<a class="cta-button" target="_blank" href="https://kalkinemedia.com/au/lp/dividend-stocks?utm_source=website-cta&amp;utm_medium=post-cta&amp;utm_campaign=dividend-income-cta">CLICK HERE FOR YOUR FREE REPORT!</a>
</div>
</div>
<div class="entry__tags">
<i class="ui-tags"></i>
<span class="entry__tags-label">Tags:</span>
<div class="row  m-l-0">
<span class="blog-tags"><a href="https://kalkinemedia.com/au/tag/asxtwe" rel="tag">ASX:TWE</a></span>
<span class="blog-tags"><a href="https://kalkinemedia.com/au/tag/covid-19-situation" rel="tag">COVID-19 situation</a></span>
</div>
</div>
</div>
</div>
</article>
</div>
</div>
<div class="col-sm-4 top-90 m-t-30-b-45 post-min-height">
<div class="sidebar-bg">
<div class="widget no-border  p-lr-30">
<h5 class="home-section-title margin-b0 p-tb-30">Recent News</h5>
<ul>
<li>
<div class="post">
<h4 class="home-km-head-text line-height-22"><a class="" href="https://kalkinemedia.com/au/news/3-popular-stocks-to-look-at-wor-tah-mfg">3 Popular Stocks to look at – WOR, TAH, MFG</a></h4>
</div>
<ul class="home-join-cat date date-extra top-5s home-date no-margin-class">
<li>
Jun 04, 2020 AEST
</li>
<li>
<a href="https://kalkinemedia.com/author/kunal-sawhney"><span>Kunal Sawhney</span></a>
</li>
</ul>
</li>
<hr class="pb-30 margin-b0">
<li>
<div class="post">
<h4 class="home-km-head-text line-height-22"><a class="" href="https://kalkinemedia.com/au/calima-energy-asx-ce1/improving-canadian-gas-market-situation-brightens-calima-energys-growth-prospects">Improving Canadian Gas Market Situation Brightens Calima Energy’s Growth Prospects</a></h4>
</div>
<ul class="home-join-cat date date-extra top-5s home-date no-margin-class">
<li>
Jun 04, 2020 AEST
</li>
<li>
<span>Team Kalkine</span>
</li>
</ul>
</li>
<hr class="pb-30 margin-b0">
<li>
<div class="post">
<h4 class="home-km-head-text line-height-22"><a class="" href="https://kalkinemedia.com/au/reffind-ltdasx-rfn/understanding-saas-and-reffinds-employee-experience-technology-platform-wooboard">Understanding SaaS and REFFIND’s Employee Experience Technology Platform, WooBoard</a></h4>
</div>
<ul class="home-join-cat date date-extra top-5s home-date no-margin-class">
<li>
Jun 04, 2020 AEST
</li>
<li>
<span>Team Kalkine</span>
</li>
</ul>
</li>
<hr class="pb-30 margin-b0">
</ul>
</div>
<div class="p-lr-30 sidebar-bg">
<a href="https://kalkinemedia.com/au/lp/healthcare-report?utm_source=website_cta&utm_medium=banner-ads&utm_campaign=healthcare-coronavirus" target="_blank" class="cat-sidebar-link">
<img class="width-100" src="https://kalkinemedia.com/resources/assets/public/img/post-ads/Healthcare.jpg" alt="stocks to invest amidst coronavirus pandemic"> </a>
</div>
<div id="post_sides">
<div class="widget no-border sidebar-bg  p-lr-30">
 <h5 class="home-section-title p-tb-30">You May Like</h5>
<ul>
<li>
<div class="post">
<h4 class="home-km-head-text line-height-22"><a class="" href="https://kalkinemedia.com/au/blog/one-telecom-stock-that-seems-to-be-sitting-comfortably-on-asx-voc-confirms-guidance">One Telecom Stock that seems to be sitting comfortably on ASX: VOC confirms guidance</a></h4>
</div>
<ul class="home-join-cat date date-extra top-5s home-date no-margin-class">
<li>
Jun 04, 2020 AEST
</li>
<li>
<a href="https://kalkinemedia.com/author/kunal-sawhney"><span>Kunal Sawhney</span></a>
</li>
</ul>
</li>
<hr class="pb-30 margin-b0">
<li>
<div class="post">
<h4 class="home-km-head-text line-height-22"><a class="" href="https://kalkinemedia.com/au/blog/lessons-from-spanish-flu-pandemic-that-hit-a-century-ago-history-repeating-itself">Lessons from Spanish Flu Pandemic that Hit a Century Ago- History Repeating Itself?</a></h4>
</div>
<ul class="home-join-cat date date-extra top-5s home-date no-margin-class">
<li>
Jun 04, 2020 AEST
</li>
<li>
<span>Team Kalkine</span>
</li>
</ul>
</li>
<hr class="pb-30 margin-b0">
<li>
<div class="post">
<h4 class="home-km-head-text line-height-22"><a class="" href="https://kalkinemedia.com/au/blog/fintech-stocks-under-the-spotlight-splitit-openpay-zip-co">Fintech Stocks under the Spotlight: Splitit, Openpay, Zip Co</a></h4>
</div>
<ul class="home-join-cat date date-extra top-5s home-date no-margin-class">
<li>
Jun 04, 2020 AEST
</li>
<li>
<span>Team Kalkine</span>
</li>
</ul>
</li>
<hr class="pb-30 margin-b0">
</ul>
</div>
<div class="p-lr-30 sidebar-bg p-t-20 pb-50 m-b-90">
<a href="https://kalkinemedia.com/au/lp/dividend-stocks?utm_source=website-cta&utm_medium=banner-ads&utm_campaign=dividend-banner" target="_blank" class="cat-sidebar-link">
<img class="width-100" src="https://kalkinemedia.com/resources/assets/public/img/post-ads/dividend-banner.jpg" alt="where to invest right now">
</a>
</div>
</div>
</div> </div>

</div>

</div>

&nbsp;&nbsp;&nbsp;
</section>

<footer class="footer">
<div class="mycontainer web-display">
<div class="row padding-top-bottom-4">
<div class="col-sm-12 ">
<h4 class="footer-company-title footer-top-cmp pb-24">Top ASX Listed Companies</h4>
<div class="rows">
<div class="fat-footer-company-list">
<ul class="footer_ul">
<li>
<h3 class="footer-link footer-pt-5  footer-top-cmp-list m-b-10"><a href="https://kalkinemedia.com/au/companies/mining/bhp-bhp-group-limited">BHP Group Limited (ASX :BHP)</a></h3>
</li>
<li>
 <h3 class="footer-link footer-pt-5  footer-top-cmp-list m-b-10"><a href="https://kalkinemedia.com/au/companies/mining/rio-rio-tinto">Rio Tinto (ASX :RIO)</a></h3>
</li>
<li>
<h3 class="footer-link footer-pt-5  footer-top-cmp-list m-b-10"><a href="https://kalkinemedia.com/au/companies/financial/cba-commonwealth-bank-of-australia">Commonwealth Bank of Australia (ASX :CBA)</a></h3>
</li>
<li>
<h3 class="footer-link footer-pt-5  footer-top-cmp-list m-b-10"><a href="https://kalkinemedia.com/au/companies/financial/wbc-westpac-banking-corporation">Westpac Banking Corporation (ASX :WBC)</a></h3>
</li>
<li>
<h3 class="footer-link footer-pt-5  footer-top-cmp-list m-b-10"><a href="https://kalkinemedia.com/au/companies/financial/anz-australia-and-new-zealand-banking-group-limited">Australia and New Zealand Banking Group Limited (ASX :ANZ)</a></h3>
</li>
<li>
<h3 class="footer-link footer-pt-5  footer-top-cmp-list m-b-10"><a href="https://kalkinemedia.com/au/companies/financial/nab-national-australia-bank-limited">National Australia Bank Limited (ASX :NAB)</a></h3>
</li>
<li>
<h3 class="footer-link footer-pt-5  footer-top-cmp-list m-b-10"><a href="https://kalkinemedia.com/au/companies/consumer/wes-wesfarmers-limited">Wesfarmers Limited (ASX :WES)</a></h3>
</li>
<li>
<h3 class="footer-link footer-pt-5  footer-top-cmp-list m-b-10"><a href="https://kalkinemedia.com/au/companies/food-and-beverages/wow-woolworths-group-ltd">Woolworths Group Ltd (ASX :WOW)</a></h3>
</li>
<li>
<h3 class="footer-link footer-pt-5  footer-top-cmp-list m-b-10"><a href="https://kalkinemedia.com/au/companies/financial/mqg-macquarie-group-limited">Macquarie Group Limited (ASX :MQG)</a></h3>
</li>
<li>
<h3 class="footer-link footer-pt-5  footer-top-cmp-list m-b-10"><a href="https://kalkinemedia.com/au/companies/telecommunication/tls-telstra-corporation-limited">Telstra Corporation Limited (ASX :TLS)</a></h3>
</li>
<li>
<h3 class="footer-link footer-pt-5  footer-top-cmp-list m-b-10"><a href="https://kalkinemedia.com/au/companies/industrial/tcl-transurban-group">Transurban Group (ASX :TCL)</a></h3>
</li>
<li>
<h3 class="footer-link footer-pt-5  footer-top-cmp-list m-b-10"><a href="https://kalkinemedia.com/au/companies/mining/fmg-fortescue-metals-group-limited">Fortescue Metals Group Limited (ASX :FMG)</a></h3>
</li>
<li>
<h3 class="footer-link footer-pt-5  footer-top-cmp-list m-b-10"><a href="https://kalkinemedia.com/au/companies/oil-and-gas/wpl-woodside-petroleum-limited">Woodside Petroleum Limited (ASX :WPL)</a></h3>
</li>
<li>
<h3 class="footer-link footer-pt-5  footer-top-cmp-list m-b-10"><a href="https://kalkinemedia.com/au/companies/healthcare/rmd-resmed-inc">ResMed Inc (ASX :RMD)</a></h3>
</li>
<li>
<h3 class="footer-link footer-pt-5  footer-top-cmp-list m-b-10"><a href="https://kalkinemedia.com/au/companies/infrastructure/gmg-goodman-group">Goodman Group (ASX :GMG)</a></h3>
</li>
<li>
<h3 class="footer-link footer-pt-5  footer-top-cmp-list m-b-10"><a href="https://kalkinemedia.com/au/companies/mining/ncm-newcrest-mining-limited">Newcrest Mining Limited (ASX :NCM)</a></h3>
</li>
<li>
<h3 class="footer-link footer-pt-5  footer-top-cmp-list m-b-10"><a href="https://kalkinemedia.com/au/companies/consumer/all-aristocrat-leisure-limited">Aristocrat Leisure Limited (ASX :ALL)</a></h3>
</li>
<li>
<h3 class="footer-link footer-pt-5  footer-top-cmp-list m-b-10"><a href="https://kalkinemedia.com/au/companies/infrastructure/scg-scentre-group">Scentre Group (ASX :SCG)</a></h3>
</li>
<li>
<h3 class="footer-link footer-pt-5  footer-top-cmp-list m-b-10"><a href="https://kalkinemedia.com/au/companies/consumer/col-coles-group-limited">Coles Group Limited (ASX :COL)</a></h3>
</li>
<li>
<h3 class="footer-link footer-pt-5  footer-top-cmp-list m-b-10"><a href="https://kalkinemedia.com/au/companies/industrial/syd-sydney-airport">Sydney Airport (ASX :SYD)</a></h3>
</li>
<li>
<h3 class="footer-link footer-pt-5  footer-top-cmp-list m-b-10"><a href="https://kalkinemedia.com/au/companies/consumer/bxb-brambles-limited">Brambles Limited (ASX :BXB)</a></h3>
</li>
<li>
<h3 class="footer-link footer-pt-5  footer-top-cmp-list m-b-10"><a href="https://kalkinemedia.com/au/companies/consumer/amc-amcor-plc">Amcor PLC (ASX :AMC)</a></h3>
</li>
<li>
<h3 class="footer-link footer-pt-5  footer-top-cmp-list m-b-10"><a href="https://kalkinemedia.com/au/companies/financial/iag-insurance-australia-group-limited">Insurance Australia Group Limited (ASX :IAG)</a></h3>
</li>
<li>
<h3 class="footer-link footer-pt-5  footer-top-cmp-list m-b-10"><a href="https://kalkinemedia.com/au/companies/oil-and-gas/sto-santos-limited">Santos Limited (ASX :STO)</a></h3>
</li>
</ul>
</div>
</div>
</div>
</div>
<hr class="hr_color">
<div class="mycontainer web-display fat-footer-heading  padding-top-bottom">


<div class="row mtb-10">
<div class="col-sm-2">
<h4>Popular Stocks</h4>
<ul class="fat-footer-link">
<li>
<h3 class="footer-link footer-pt-5"><a href="https://kalkinemedia.com/au/news/high-yield-dividend-stocks-versus-growth-plan-2020">Dividend Stocks</a></h3>
</li>
<li>
<h3 class="footer-link footer-pt-5"><a href="https://kalkinemedia.com/au/page/a-beginners-guide-to-penny-stocks">Penny Stocks</a></h3>
</li>
<li>
<h3 class="footer-link footer-pt-5"><a href="https://kalkinemedia.com/au/blog/is-investment-in-asx-lithium-stocks-a-good-option">Lithium Stocks</a></h3>
</li>
<li>
<h3 class="footer-link footer-pt-5"><a href="https://kalkinemedia.com/au/blog/investment-in-technology-stocks-a-beginners-guide">Technology Stocks</a></h3>
</li>
<li>
<h3 class="footer-link footer-pt-5"><a href="https://kalkinemedia.com/au/blog/asx-gold-stocks-a-healthy-buy-for-profits">Gold Stocks</a></h3>
</li>
<li>
<h3 class="footer-link footer-pt-5"><a href="https://kalkinemedia.com/au/blog/guide-to-the-medical-cannabis-market-in-australia">Cannabis Stocks</a></h3>
</li>
<li>
<h3 class="footer-link footer-pt-5"><a href="https://kalkinemedia.com/au/blog/an-investors-guide-for-commodity-valuation-and-mining-stocks">Mining Stocks</a></h3>
</li>
</ul>
</div>
<div class="col-sm-2">
<h4>Market Indices</h4>
<ul class="fat-footer-link">
<li>
<h3 class="footer-link footer-pt-5"><a href="javascript:0">ASX 20</a></h3>
</li>
<li>
<h3 class="footer-link footer-pt-5"><a href="javascript:0">ASX 50</a></h3>
</li>
<li>
<h3 class="footer-link footer-pt-5"><a href="javascript:0">ASX 100</a></h3>
</li>
<li>
<h3 class="footer-link footer-pt-5"><a href="javascript:0">ASX 200</a></h3>
</li>
<li>
<h3 class="footer-link footer-pt-5"><a href="javascript:0">ASX 300</a></h3>
</li>
<li>
<h3 class="footer-link footer-pt-5"><a href="javascript:0">All Ordinaries</a></h3>
</li>
</ul>
</div>
<div class="col-sm-2">
<div class="row">
<div class="col-sm-12">
<h4>Editor&#8217;s Pick</h4>
</div>
</div>
<div class="row">
<div class="col-sm-12">
<ul class="fat-footer-link">
<li>
<h3 class="footer-link footer-pt-5"><a href="https://kalkinemedia.com/au/news">Latest ASX News</a></h3>
</li>
<li>
<h3 class="footer-link footer-pt-5"><a href="https://kalkinemedia.com/au/upcoming-dividends">Upcoming Dividend</a></h3>
</li>
<li>
<h3 class="footer-link footer-pt-5"><a href="https://kalkinemedia.com/au/market-updates">Market Updates</a></h3>
</li>
 <li>
<h3 class="footer-link footer-pt-5"><a href="https://kalkinemedia.com/au/podcast">Podcast</a></h3>
</li>
<li>
<h3 class="footer-link footer-pt-5"><a href="https://kalkinemedia.com/events">Our Events</a></h3>
</li>
<li>
<h3 class="footer-link footer-pt-5"><a href="https://kalkinemedia.com/life-luxury">Life &amp; Luxury</a></h3>
</li>
<li>
<h3 class="footer-link footer-pt-5"><a href="https://kalkinemedia.com/au/commodity">Commodity</a></h3>
</li>
<li>
<h3 class="footer-link footer-pt-5"><a href="https://kalkinemedia.com/world-economy">World Economy</a></h3>
</li>
<li>
<h3 class="footer-link footer-pt-5"><a href="https://kalkinemedia.com/au/currency">Currency</a></h3>
</li>
<li>
<h3 class="footer-link footer-pt-5"><a href="https://kalkinemedia.com/au/dividend-yield">Dividend Yield</a></h3>
</li>
<li>
<h3 class="footer-link footer-pt-5"><a href="https://kalkinemedia.com/au/exchange-traded-funds-etf">ETFs</a></h3>
</li>
<li>
<h3 class="footer-link footer-pt-5"><a href="https://kalkinemedia.com/definition/m/mutual-fund">Mutual Funds</a></h3>
</li>
</ul>
</div>
</div>
</div>
<div class="col-sm-2">
<h4>General</h4>
<ul class="fat-footer-link">
<li>
<h3 class="footer-link footer-pt-5"><a href="javascript:0">Investor Education</a></h3>
</li>
<li>
<h3 class="footer-link footer-pt-5"><a href="https://kalkinemedia.com/au/ipo">Ipo</a></h3>
</li>
<li>
<h3 class="footer-link footer-pt-5"><a href="https://kalkinemedia.com/au/blog">Editorial</a></h3>
</li>
<li>
<h3 class="footer-link footer-pt-5"><a href="https://kalkinemedia.com/au/videos">Videos</a></h3>
</li>
<li>
<h3 class="footer-link footer-pt-5"><a href="https://www.kalkine.com.au/stockresearch.aspx">Investment report</a></h3>
</li>
</ul>
</div>
<div class="col-sm-4">
<h4>Contact Us</h4>
<ul class="fat-footer-link">
<li>
<h3 class="footer-link footer-pt-5"><i class="fa fa-map-marker m-r-10" aria-hidden="true"></i>&nbsp;Suite 202, 234 George Street,<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Sydney NSW 2000, Australia</h3>
</li>
 <li>
<h3 class="footer-link footer-pt-5"><i class="fa fa-phone m-r-10" aria-hidden="true"></i>&nbsp;(02) 90422308</h3>
</li>
<li>
<h3 class="footer-link footer-pt-5"><i class="fa fa-envelope m-r-10" aria-hidden="true"></i>&nbsp;<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="93fafdf5fcd3f8f2fff8fafdf6fef6f7faf2bdf0fcfe">[email&#160;protected]</a></h3>
</li>
</ul>
<div class="padding-top-bottom">
<h4>Follow Us</h4>
<div class="socials socials--large socials--rounded  m-t-10">
<a href="https://kalkinemedia.com/au/rss" class="footer-social footer-social-media"><i class="fa fa-rss footer-color" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/kalkineau" class="footer-social footer-social-media" aria-label="facebook"><i class="fa fa-facebook-f footer-color"></i></a>
<a href="https://twitter.com/kalkineau" class="footer-social footer-social-media" aria-label="twitter"><i class="fa fa-twitter footer-color"></i></a>
<a href="https://www.linkedin.com/company/kalkine" class="footer-social footer-social-media" aria-label="linkedin"><i class="fa fa-linkedin footer-color"></i></a>
</div>
</div>
<div class="pt-0">
<h4>Download App</h4>
<a href="https://play.google.com/store/apps/details?id=com.kalkine_media"><img class="google-play-btn lazyload" src="https://kalkinemedia.com/resources/assets/public/img/home-cat/download.png" alt="play-store-kalkine"></a>
</div>
</div>
</div>
</div>
<hr class="hr_color">

<div class="footer__widgets web-display">
<div class="row">
<div class="col-sm-12">
<ul class="footer-definition text-center term-alpha-style">
<li>
<a>#</a>
</li>
<li>
<a href="https://kalkinemedia.com/definition/a" class="alphaincative"> A
</a>
</li>
<li>
<a href="https://kalkinemedia.com/definition/b" class="alphaincative"> B
</a>
</li>
<li>
<a href="https://kalkinemedia.com/definition/c" class="alphaincative"> C
</a>
</li>
<li>
<a href="https://kalkinemedia.com/definition/d" class="alphaincative"> D
</a>
</li>
<li>
<a href="https://kalkinemedia.com/definition/e" class="alphaincative"> E
</a>
</li>
<li>
<a href="https://kalkinemedia.com/definition/f" class="alphaincative"> F
</a>
</li>
<li>
<a href="https://kalkinemedia.com/definition/g" class="alphaincative"> G
</a>
</li>
<li>
<a href="https://kalkinemedia.com/definition/h" class="alphaincative"> H
</a>
</li>
<li>
<a href="https://kalkinemedia.com/definition/i" class="alphaincative"> I
</a>
</li>
<li>
<a href="https://kalkinemedia.com/definition/j" class="alphaincative"> J
</a>
</li>
<li>
<a href="https://kalkinemedia.com/definition/k" class="alphaincative"> K
</a>
</li>
<li>
<a href="https://kalkinemedia.com/definition/l" class="alphaincative"> L
</a>
</li>
<li>
<a href="https://kalkinemedia.com/definition/m" class="alphaincative"> M
</a>
</li>
<li>
<a href="https://kalkinemedia.com/definition/n" class="alphaincative"> N
</a>
</li>
<li>
<a href="https://kalkinemedia.com/definition/o" class="alphaincative"> O
</a>
</li>
<li>
<a href="https://kalkinemedia.com/definition/p" class="alphaincative"> P
</a>
</li>
<li>
<a href="https://kalkinemedia.com/definition/q" class="alphaincative"> Q
</a>
</li>
<li>
<a href="https://kalkinemedia.com/definition/r" class="alphaincative"> R
</a>
</li>
<li>
<a href="https://kalkinemedia.com/definition/s" class="alphaincative"> S
</a>
</li>
<li>
<a href="https://kalkinemedia.com/definition/t" class="alphaincative"> T
</a>
</li>
<li>
<a href="https://kalkinemedia.com/definition/u" class="alphaincative"> U
</a>
</li>
<li>
<a href="https://kalkinemedia.com/definition/v" class="alphaincative"> V
</a>
</li>
<li>
<a href="https://kalkinemedia.com/definition/w" class="alphaincative"> W
</a>
</li>
<li>
<a href="https://kalkinemedia.com/definition/x" class="alphaincative"> X
</a>
</li>
 <li>
<a href="https://kalkinemedia.com/definition/y" class="alphaincative"> Y
</a>
</li>
<li>
<a href="https://kalkinemedia.com/definition/z" class="alphaincative"> Z
</a>
</li>
</ul>
</div>
</div>
</div>

<hr class="hr_color">
<div class="row footer-bottom ">
<div class="col-sm-12">
<ul class="fptb-15 p-b-0">
<li class="footer-grid-link"><a class="footer-link-1 footer-pt-5" href="https://kalkinemedia.com/au/page/about-us">About Us</a></li>
<li class="footer-grid-link"><a class="footer-link-1 footer-pt-5" href="https://kalkinemedia.com/au/contact-us">Contact Us</a></li>
<li class="footer-grid-link"><a class="footer-link-1 footer-pt-5" href="https://kalkinemedia.com/author">Meet The Team</a></li>

<li class="footer-grid-link"><a class="footer-link-1 footer-pt-5" href="https://kalkinemedia.com/au/page/disclaimer">Disclaimer</a></li>
<li class="footer-grid-link"><a class="footer-link-1 footer-pt-5" href="https://kalkinemedia.com/au/page/terms-and-conditions">T&C</a></li>
<li class="footer-grid-link"><a class="footer-link-1 footer-pt-5" href="https://kalkinemedia.com/au/page/privacy-policy">Privacy Policy</a></li>
<li class="footer-grid-link"><a class="footer-link-1 footer-pt-5" href="https://kalkinemedia.com/au/page/web-content-policy">Web Content Policy</a></li>
<li class="footer-grid-link"><a class="footer-link-1 footer-pt-5" href="https://kalkinemedia.com/au/page/cookie-policy">Cookie Policy</a></li>
</ul>
</div>
<div class="col-sm-12">
<div class="row">
<div class="col-sm-6">
<p>Copyright © 2020 Kalkine Media Pty Ltd. All Rights Reserved.</p>
</div>
<div class="col-sm-6 float-right">
<p> ACN: 629 651 672 ABN: 84 629 651 672
</p>
</div>
</div>
</div>
</div>
</div>
<div class="row mobile-display footer--dark mob-footer-bottom">
<div class="col-sm-1"></div>
<div class="col-sm-12">
<ul class="footer__nav-menu col-md-10 padding-l0 km-mt-30">
<li> <i class="fa fa-envelope margin-right10" aria-hidden="true"> </i> Contact us: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="4f262129200f042e232426212a222a2b262e612c2022">[email&#160;protected]</a></li> <li class="" style=""> <i class="fa fa-phone-square margin-right10" aria-hidden="true"></i>(02) 90422308</li> <li><i class="fa fa-home margin-right10" aria-hidden="true"></i> Suite 202, 234 George Street, Sydney NSW 2000,Australia</li> </ul>
</div>
<div class="col-sm-12">
<ul class="fptb-15 color-white" style="text-align: center;">
<li class="footer-grid-link"><a class="footer-link-1 footer-pt-5 color-white" href="https://kalkinemedia.com/au/page/about-us">About&nbsp;Us</a></li>
<li class="footer-grid-link"><a class="footer-link-1 footer-pt-5 color-white" href="https://kalkinemedia.com/au/contact-us">Contact&nbsp;Us</a></li>
 <li class="footer-grid-link"><a class="footer-link-1 footer-pt-5 color-white" href="https://kalkinemedia.com/author">Meet&nbsp;The&nbsp;Team</a></li>

<li class="footer-grid-link"><a class="footer-link-1 footer-pt-5 color-white" href="https://kalkinemedia.com/au/page/disclaimer">Disclaimer</a></li>
<li class="footer-grid-link"><a class="footer-link-1 footer-pt-5 color-white" href="https://kalkinemedia.com/au/page/terms-and-conditions">T&C</a></li>
<li class="footer-grid-link"><a class="footer-link-1 footer-pt-5 color-white" href="https://kalkinemedia.com/au/page/privacy-policy">Privacy&nbsp;Policy</a></li>
<li class="footer-grid-link"><a class="footer-link-1 footer-pt-5 color-white" href="https://kalkinemedia.com/au/page/web-content-policy">Web&nbsp;Content&nbsp;Policy</a></li>
<li class="footer-grid-link"><a class="footer-link-1 footer-pt-5 color-white" href="https://kalkinemedia.com/au/page/cookie-policy">Cookie&nbsp;Policy</a></li>
</ul>
</div>
</div>
</footer>

<div id="back-to-top">
<a href="#top" aria-label="Go to top"><i class="fa fa-chevron-up"></i></a>
</div>
<div id="cookieConsent">
<div id="closeCookieConsent">x</div>
We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it. <a class="cookieConsentOK">OK</a>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://kalkinemedia.com/resources/assets/public/js/owl-carousel.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/bootstrap-3-typeahead/4.0.1/bootstrap3-typeahead.min.js"></script>
<script src="https://kalkinemedia.com/resources/assets/public/js/km-script-min.js"></script>
<script>
       var url ="https://kalkinemedia.com/search-suggestions";

         $('.nav__search-input').typeahead({
         source:  function (query, process) {
         return $.get(url, { query: query }, function (data) {
               return process(data);
            });
         },
         property: "name",
         afterSelect: function (item) {
               window.location = item.url;
            }
         });

         var suggData =[];
               $("#searchBtn").click(function(){
               $("#searchForm").submit();
               });

               $("#searchParam").keyup(function(event) {
               if (event.keyCode === 13) {
                     $("#searchBtn").click();
               }
            });

         function keyUp(event){
            if(event.which != 8 && isNaN(String.fromCharCode(event.which))){
               event.preventDefault();
            }
         }
    </script>
<script>
var facebook="https://www.facebook.com/sharer/sharer.php?&sdk=joey&amp;u=https://kalkinemedia.com/au/blog/treasury-wine-estates-seeks-to-deliver-shareholder-value&display=popup&ref=plugin&src=share_button";
var twitter="https://twitter.com/intent/tweet?url=https://kalkinemedia.com/au/blog/treasury-wine-estates-seeks-to-deliver-shareholder-value&text=Treasury Wine Estates seeks to deliver shareholder value&original_referer=https://kalkinemedia.com/au/blog/treasury-wine-estates-seeks-to-deliver-shareholder-value";
var instagram=" http://www.instagram.com/?link=https://kalkinemedia.com/au/blog/treasury-wine-estates-seeks-to-deliver-shareholder-value";
var linkedin="https://www.linkedin.com/shareArticle?url=https://kalkinemedia.com/au/blog/treasury-wine-estates-seeks-to-deliver-shareholder-value";


$(document).ready(function() {
  var $window = $(window);
  $window.scroll(function(){
  var scroll = $window.scrollTop();
  var winheight = $(window).height(); 
  var documentheight = $(document).height(); 
  var  postcontent = $(".entry-content").height();
  var  post_side = $("#post_side").height();
  var  footer__widgets = $(".footer--dark").height();
  var footersection=footer__widgets+post_side;
  var footersectionmin=documentheight-(footer__widgets+post_side)-300;
  if(postcontent>=1020 && (scroll >= 1020 && scroll<=footersectionmin) ){
     $("#post_side").addClass("lead-generation-style"); 
  }
  else{
     $("#post_side").removeClass("lead-generation-style"); 
  }
});

$('.post-content-height img').on('click', function () {
var image = $(this).attr('src');
console.log(image);
$("#postContentImage").attr("src", image);
$('#imageModal').modal('show'); 
});
});

function shareButton(type){

if(type == 'facebook'){
window.open(facebook,'facebook-share-dialog',"width=626, height=436");
}if(type == 'instagram'){
window.open(instagram,'facebook-share-dialog',"width=626, height=436");
}
if(type == 'twitter'){
window.open(twitter,'facebook-share-dialog',"width=626, height=436");
}
if(type == 'linkedin'){
window.open(linkedin,'facebook-share-dialog',"width=626, height=436");
}
}
</script>
</body>
</html>